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개요

• 파라미터를 활용하여 팬의 위치에 따른 냉각 효율을 시뮬레이션을 통해서 확인합니다.



실습 따라하기02
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Icepak 실행

• Ansys Electronics Desktop(AEDT) 실행

• Desktop 리본 탭 > Icepak 추가

[Design]

영문 매뉴얼에서는 Icepak, HFSS, 
Maxwell 등 AEDT 내에서 실행하는 프
로그램들을 “design”이라고 표현합니
다.

예: “Insert Icepak design.”
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View 좌표계 설정

• 메뉴 바 > View > Options > 3D UI Options 창 > Enable Legacy View Orientation 체크 > 확인

[Enable Legacy View Orientation]

Trimetric / Dimetric / Isometric 을 클릭했
을 때 적용되는 좌표계의 축 방향이 달라
집니다. 체크 할 경우 구 버전의 축 방향 
기준이 적용됩니다.

[Current] [Legacy]
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단위 설정

• Modeler 메뉴 바 > Units > meter로 변경 > OK
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GUI 설정

• Tools 메뉴 바 > Options > General Options > Thermal > ‘Use Wizards~’ 체크 해제 > OK

체크 해제하면 마법사 형태로 순차적으로 데이터를 입력
하는 대신 탭 형태로 정보를 입력합니다.
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공기 영역 크기 조절

• History tree > CreateRegion 선택 > 화면 좌측하단 Properties 창 > 그림처럼 수정

[Region]

Padding Data를 수정하여 Region의 크기를 조절합니다. Region
은 공기 영역을 의미합니다.

일반적으로 CAD 형상을 불러오면 고체 형상들의 크기에 맞춰 
Region의 크기가 자동으로 적절히 변경되기 때문에 Icepak에서 
공기 영역 크기 조절을 위한 작업량은 많지 않습니다.

[Tip]

숫자를 먼저 모두 변경한 후, Absolute Position으로 변경하면 
편리하게 작업 가능합니다.
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변수 생성

• Project 메뉴 바 > Project Variables > Add
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변수 생성

• 그림처럼 입력 > OK > 확인

[Variable]

변수를 정의할 때는 변수 앞에 ‘$’ 표시를 붙입니다.
본 예제에서 팬의 좌표 변경에 사용될 변수를 정의합니다.
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팬 생성

• Project Manager > 3D Components 우클릭 > Create > Fan

[3D Components - Fan]

3D Components에서는 Icepak에서 제공하는 GUI를 활용하여 
손쉽게 형상 제작과 조건 설정을 한 번에 할 수 있습니다.

Fan 기능은 회전체를 모사하는 방법 중 가장 자주 쓰이는 편
리한 방법으로, 블레이드의 세부적인 모양을 생략하고 두께
가 없는 면으로 처리할 수 있습니다. 
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팬 생성

• Geometry 탭 > 그림처럼 입력

Radius

Hub Radius

[Fan]

Fan의 Geometry 설정에 따라 그림처
럼 모사됩니다.

전체 시스템보다는 Fan 자체의 성능
을 알고싶거나, 블레이드의 모양에 
따른 성능을 구하기 위해서는 회전 
날개 형상도 모두 원래의 모습을 살
려서 해석하는 것이 좋습니다.

반면 fan 자체의 성능보다는 fan이 
포함된 시스템 전체에서의 유동 양
상을 해석하는 것이 목적이라면 단
순화 하는 것이 훨씬 유리합니다.
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압력-유량 곡선

• Properties 탭 > Edit Curve
[Fixed Volumetric / Fixed Mass Flow]

체적 유량(m3/s) 또는 질량 유량
(kg/s) 조건은 단면에 속도를 정의
하는 것과 의미상 거의 동일합니다.
단면적과 유체의 밀도를 통해 서로 
치환할 수 있습니다.

ሶ𝑚 = 𝜌𝑉𝐴

ሶ𝑚

𝜌
= 𝑉𝐴 = 𝑄

질량유량에 밀도를 나누면 체적유
량이 되고, 체적유량에 단면적을 나
누면 속도가 됩니다.

다만 체적 유량과 질량 유량 조건은 
면 전체에 대한 값인 반면, 속도 조
건(opening에서 설정 가능)은 단면 
요소 하나 하나당 속도와 방향을 정
의하기 때문에 유량 조건이 자유도
가 더 높습니다. 해석 수렴에는 단
면 수직 방향 속도가 자유도가 낮아 
조금 더 유리합니다.

[PQ Curve]

Fan을 단순화하는 원리 중 하나는 PQ Curve를 사용하는 방법입니
다. PQ Curve는 유량에 따른 압력 차이 그래프로, (1) 실험 또는 해석
으로 직접 구하거나 (2) Fan 제조사에서 제공하는 데이터를 사용하
거나 (3) Icepak의 Library에서 제공되는 fan을 사용하는 방법이 있습
니다.

입력된 그래프의 값에 의해서 유량에 따른 압력, 또는 반대로 압력
에 따른 유량이 결정됩니다. 

∆𝑝

𝑄

저항곡선

(팬이 돌아가지 않는 경우)

팬 성능곡선

p

x

승압 효과
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압력-유량 곡선

• 그림처럼 입력 > OK

[P-Q Curve data]

각 축의 끝 값에는 0이 입력되어야 
하는 점을 유의합니다.
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팬 옆 방향 유속 설정

• Swirl쪽을 그림처럼 입력 > 확인

[Swirl]

Swirl 값을 설정하지 않을 경우 단면과 수직한 
방향(fan의 축 방향) 속도 성분만 고려합니다.

날개가 회전하는 방향의 속도 성분을 추가하
여 구불구불한 유동 양상을 모사하기 위해서
는 Swirl 값을 입력합니다. 

[Swirl – Magnitude]

Swirl Magnitude 입력 값은 아래 식의 S에 대입
되어 회전 방향 속도 크기(𝑢𝜃 𝑟 )가 계산됩니
다.

𝑢𝜃 𝑟 = 𝑢𝑧 𝑟
𝑟

𝑅
𝑆

여기서 𝑢𝑧 𝑟 는 팬과 수직한 방향의 속도,  R은 
fan의 바깥 반경, 𝑟은 각 좌표입니다. 

[Swirl – RPM]

Swirl RPM 값은 아래 식에 대입되어 회전 방향 
속도 계산에 사용됩니다. 축 방향 속도의 
5%(1/20)만큼이 회전 방향 속도(𝑢𝜃 𝑟 )로 구현
됩니다.

𝑢𝜃 𝑟 = 𝑅𝑃𝑀 ×
2𝜋

60
× 𝑟 ×

1

20

▪ RPM: 
Fan 성능표에 적혀 있는 RPM, 정격 RPM

▪ Operating RPM: 
실제 작동하는 RPM, 또는 소음/진동 등의 이
유로 정격 RPM보다 낮게 돌리다가 정격 
RPM으로 점차 올리는 경우 사용

𝑢𝜃(𝑟)

𝑢𝑧(𝑟)
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팬 좌표에 Parameteric study 변수 적용 

• History tree > Fan1_1 우클릭 > Edit > Arrange > Move 클릭 > 키보드 F4 입력

[Point mode VS. Dialog entry mode]

[F3]키와 [F4]키를 눌러서 형상을 만드
는 방법을 바꿀 수 있습니다. 

- Point mode (F3)
마우스로 원하는 위치 및 크기를 클릭
하는 방식입니다.

- Dialog entry mode (F4)
표에 위치 및 크기 값을 입력하는 방식
입니다.

F3 F4
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팬 좌표에 Parameteric study 변수 적용 

• Move Vector에 0, 0.07, $zc 입력 > OK

“meter”는 입력하지 않아도 됩니다.
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팬 디스플레이 커스터마이징

• History tree > Fan1_Hub 클릭 > Properties 창 > 원하는 색상으로 변경

• Fan1_Passage도 원하는 색으로 변경
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타공판 설정

• Draw 리본 탭 > Grid, Ruler 해제

• 키보드 F 입력 또는 Draw 리본 탭 > 선택 단위를 Face로 변경 > Fan 반대쪽 면 선택
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타공판 설정

• 마우스 우클릭 > Assign Thermal > Grille

[Grille]

통풍구/환기구 위치에 설정하는 조건
입니다. 유체 흐름에 대한 저항을 해석
에 반영하며, 평면에 설정합니다.
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타공판 설정

• Free Area Ratio에 0.5 입력 > 확인

[Loss Coefficient]

유체 흐름에 대한 저항 계수(𝑙𝑐)를 아래 식을 기반으로 계산합니다. 입력하는 Free Area 
Ratio 값은 뚫려 있는 면적의 비율을 의미하며, 식의 A에 대입됩니다.

▪ Perforated Thin Vent

𝑙𝑐 =
1

𝐴2
0.707(1 − 𝐴)0.375 + 1 − 𝐴 2

▪ Circular Metal Wire Screen

𝑙𝑐 = 1.3 1 − 𝐴 +
1

𝐴
− 1

2

▪ Two-Plane Screen Cyl. Bars

𝑙𝑐 =
1.28(1 − 𝐴)

𝐴2
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PCB 생성

• Draw 리본 탭 > Box > 그림처럼 Size 입력
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PCB 물성 설정

• Attribute 탭 > Material 변경(Edit) > FR4 검색해서 선택 > 확인 > OK
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Wall 조건 설정

• History tree > Box1 우클릭 > Select > All Faces

[Select – All Faces]

복잡한 형상의 모든 표면을 손쉽게 선택할 수 있는 기능입니다.

물리적 의미상 체적에 대한 조건이 아니라 면에 대한 경계조건
을 줘야 할 때, 면 하나 하나를 클릭하는 대신 오브젝트 하나를 
클릭한 이후 이 오브젝트의 표면들을 선택되도록 할 때 사용합
니다.
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Wall 조건 설정

• 3D Modeler 창 우클릭 > Assign Thermal > Wall > Stationary

[Wall]

Wall 조건에서는 열전달과 관련된 설정을 하며, 유동과 
관련된 내용은 slip flow(점성이 없는 벽면) 설정이 필요
한 경우 외에는 설정하지 않습니다. Icepak에서는 wall 
조건을 설정하지 않아도 유체와 고체 사이의 경계면에
는 자동으로 벽면 처리(유체가 가로지를 수 없는 조건)
가 됩니다.

열과 관련해서 
1) 열유속
2) 고정 온도
3) 대류 열전달계수 및 외기온도
설정을 할 수 있습니다.

벽면과 그 벽면에 맞닿는 유체와의 열교환은 아래 대류
열전달 방정식을 통해 계산됩니다. 옵션에 따라 사용자
가 정의하는 부분과 컴퓨터가 계산하는 부분이 달라지
지만, 대류 열전달이라는 물리적 현상은 동일하며, 따라
서 풀이되는 방정식도 동일합니다.

𝑞" = ℎ(𝑇𝑠𝑜𝑙𝑖𝑑 − 𝑇𝑓𝑙𝑢𝑖𝑑)
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Wall 조건 설정

• 그림처럼 변경 > 확인

[Wall]

𝑞" = ℎ(𝑇1 − 𝑇2)

1) 열유속(Heat Flux): 단위면적당 열전달량[W/m2] 값을 사용자가 정의합니다. 유체, 고
체의 온도는 모르지만 선택한 면을 통해서 전달되는 최종 열량을 알고 있거나 임의 값
으로 테스트 해석을 할 경우 사용합니다.
두 점 사이의 온도차에 비례하여 면을 가로지르는 열전달량이 결정되므로, 두 점의 온
도 모두 해석을 통해서 계산되는 해석 영역 내부의 면에서는 열전달량 역시 해석을 통
해 자동으로 결정되는 값입니다. 즉, 해석 영역 내부에는 사용자가 열유속을 강제로 
지정해서는 안됩니다. 이 조건은 한 점의 온도는 알지만 다른 한 점의 온도는 모르는 
해석 영역의 최외곽 면에 설정해야 물리적으로 타당합니다. 

Tsolid

Tfluid
Tfluid

Tunknown

Tunknown

Tsolid

[Solid Material]

본 예제에서는 Box1의 재질과 동일한 표면 재질을 선택하였으나, 
일반적으로 부피가 있는 3차원 형상 전체의 재질과 면처리한 표
면의 재질이 서로 다를 때(도금) 사용합니다.
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Wall 조건 설정

• 그림처럼 변경 > 확인 [Wall Thickness]

두께가 얇은 판 형상을 두께 없는 평면으로 대체

하는 조건입니다. 

판의 두께에 따른 열용량은 기하형상에서는 반영

되지 않지만, 열전도 식과 물성 값을 통해서 수학

적으로 계산됩니다. 따라서 실제 물리적 현상(두

꺼울수록 열용량이 크고 열저항이 큰 현상)은 해

석에 반영됩니다.

두께가 없어진 만큼 유체가 흐를 수 있는 공간이 

넓어지는 차이는 있으나, 그 영향이 미미하여 무

시할 수 있습니다.

𝑞 = 𝑘(𝑇1 − 𝑇2)

𝑇1

𝑇2

𝐿 𝑅 =
𝐿

𝑘𝐴
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발열체 생성

• Draw 리본 탭 > Box > 그림처럼 입력 > Attribute 탭 > 원하는 색으로 변경 > OK
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발열체 생성

• History tree > Box2 우클릭 > Edit > Duplicate > Along Line
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발열체 생성

• 그림처럼 입력 > OK
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발열 설정

• 박스 4개 선택 > 우클릭 > Assign Thermal >  Block
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발열 설정

• Total Power에 5 입력 > 확인

34

[하나의 조건 vs 여러 개의 조건]

Total Power 설정 시 각 오브젝트 부피당 발열량으로 적용됩니다. 형상 1개 당 조건 1개씩 설정할 필요가 없습
니다. 여러 오브젝트에 하나의 block 조건을 적용하더라도 오브젝트 전체 부피당 발열량이 아닌, 각 오브젝트 
부피당 발열량이 각각의 오브젝트에 적용되기 때문에, 한 번에 설정해도 상관 없습니다.

Block1
(100W)

Block1
(100W)

Block2
(100W)
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디스플레이 Tip

• 키보드 F6 입력

[Wireframe VS. Shade]

[F6]키와 [F7]키를 눌러서 형상 표시 방
식을 바꿀 수 있습니다. 

- Wireframe (F6)
Edge만 표시되고 면은 투명하게 표시
됩니다.

- Shade (F7)
면을 불투명 또는 반투명하게 나타냅
니다.

F6 F7

F7

F6
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핸들링 Tip

• 키보드 F 입력 > 그림처럼 면 선택 > 마우스를 Box의 바닥면에 위치 > 키보드 B 입력 반복하여 면 교차 선택

[가려진 면 선택]

면을 선택한 이후 키보드의 B키를 입력
하면, 현재 마우스 커서가 있는 위치의 
면들을 교차로 선택합니다. 원하는 면
이 선택될 때까지 B를 입력합니다.



37

접촉열저항 설정

• 마우스 우클릭 > Assign Thermal > Plate > Conducting
[Plate - Conducting]

두께가 얇은 판 형상을 두께 없는 평면으로 대체

하는 조건입니다. 

판의 두께에 따른 열용량은 기하형상에서는 반영

되지 않지만, 열전도 식과 물성 값을 통해서 수학

적으로 계산됩니다. 따라서 실제 물리적 현상(두

꺼울수록 열용량이 크고 열저항이 큰 현상)은 해

석에 반영됩니다.

두께가 없어진 만큼 유체가 흐를 수 있는 공간이 

넓어지는 차이는 있으나, 그 영향이 미미하여 무

시할 수 있습니다.

𝑞 = 𝑘(𝑇1 − 𝑇2)

𝑇1

𝑇2

𝐿 𝑅 =
𝐿

𝑘𝐴
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접촉열저항 설정

• 열저항 값으로 0.005 입력 > 확인 > 나머지 3개의 Box 바닥면에도 적용

[Conducting Plate]

두 고체 사이의 접촉 열저항을 설정할 때 사용합니다. 이 설정이 없을 경우 이상적인 접
합이 가정되어 열저항은 0으로 해석됩니다.

이 기능으로 열저항을 정의하면 전도 열저항은 다음 식을 통해 계산됩니다.

𝑅𝑐𝑜𝑛𝑑 =
𝐿

𝑘𝐴
[ Τ𝐾 𝑊]

아래는 Thermal Specification 옵션에 따른 내용니다.

Thickness: 두께 L과 물성 k를 정의하여 열저항 값이 계산됩니다.
Conductance: 전도율[W/K]을 정의하면 그 역수가 열저항으로 적용됩니다.
Thermal Resistance: 열저항 값을 직접 정의합니다.
Thermal Impedance: 정의된 임피던스 값을 단면적으로 나누어 열저항 값이 계산됩니다.
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접촉열저항 설정

• 또 다른 방법으로, Orient > Top > 드래그하여 4개 면을 한 번에 선택 > 같은 방식으로 조건 설정
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네트워크 형상 생성

• Draw 리본 탭 > Box > 그림처럼 입력
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할로우 블락 의미

• Attribute 탭 > Solve Inside 체크 해제 > OK

[Solve Inside 체크 해제 – Hollow Block]

Solve Inside를 체크 해제하면 선택한 대상의 내부에는 메쉬가 생성되지 않습니다. 이 
영역을 Ansys에서는 Hollow Block이라고 부릅니다.

메쉬가 생성되지 않았다는 것은 해석을 하지 않는다는 의미입니다. 따라서 내부에서
의 물리적인 현상들(예를 들어 고체의 전도열전달, 유체의 흐름 등)을 풀지 않으며, 이 
영역에서는 좌표에 따른 속도, 압력, 온도 등의 결과 역시 나타나지 않습니다. 표면에
서만 값이 계산됩니다.

네트워크 기능을 사용하면 해석을 하지 않는 영역에도 열저항에 대한 수학적 계산을 
추가할 수 있습니다. 

Hollow
Block

solid
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핸들링 Tip

• History tree > Box3 우클릭 > 

[Select – All Faces]

복잡한 형상의 모든 표면을 손쉽게 선택할 수 있는 기능입니다.

물리적 의미상 체적에 대한 조건이 아니라 면에 대한 경계조건을 
줘야 할 때, 면 하나 하나를 클릭하는 대신 오브젝트 하나를 클릭
한 이후 이 오브젝트의 표면들을 선택되도록 할 때 사용합니다.
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네트워크 설정

• 3D Modeler 창 우클릭 > Assign Thermal > Network

[Network]

네트워크는 한 개 또는 여러 개의 2차원 면에 적용하는 경계조건
으로, 시스템이나 패키지 내부의 복잡한 전선 및 저항 구조들을 
단순화 할 때 사용됩니다. 

육면체의 내부 메쉬를 구성하지 않으면 별도의 설정이 없다면 이 
영역은 해석에서 제외되기 때문에, 육면체 내부에서의 열전달은 
해석되지 않습니다. 하지만 네트워크 설정을 하면 수학적으로 
면과 면 사이의 열저항 및 열용량을 모델링할 수 있으며, 설정 내
용을 기반으로 열전달 역시 계산됩니다. 
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네트워크 설정

• Face 328 클릭 > 3D Modeler 창에서 어느 면인지 확인
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네트워크 설정

• Face328 이름을 더블클릭 > maxZ로 이름 변경
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네트워크 설정

• 동일한 방식으로 나머지 5개 면의 위치 확인 후 이름 변경
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네트워크 설정

• 드래그하여 면 위치 이동 가능
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네트워크 설정

• R Link(저항) 클릭 > 원하는 위치에 좌클릭으로 생성 가능 > 키보드 ESC로 생성 종료
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네트워크 설정

• 저항 선택 > Rotate 클릭하여 회전 가능
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네트워크 설정

• Internal Node를 중앙에 생성하고, 나머지 저항과 표면을 그림처럼 배치
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네트워크 설정

• Internal 더블 클릭 > Power에 10 입력 > 확인
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네트워크 설정

• Ctrl 키를 활용해 저항 6개 선택 > 우클릭 > Properties
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네트워크 설정

• 저항 값에 5 입력 > 확인
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네트워크 설정

• OK 클릭해서 Network 생성 완료
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네트워크 복사

• History tree > Box3 우클릭 > Edit > Duplicate > Along Line
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네트워크 복사

• 그림처럼 입력 > 확인
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Parametric Study용 좌표계 생성

• Modeler 메뉴 바 > Coordinate System > Create > Relative CS > Offset

[Local Coordinate System]

절대 좌표계로 모델링을 계속 진행해도 되
나, 상대 좌표계가 편리한 경우도 있습니다. 
상대 좌표계를 생성하는 실습을 합니다.
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Parametric Study용 좌표계 생성

• 키보드 F4 입력 > x 값에 0.1 입력 > OK

[Point mode VS. Dialog entry mode]

[F3]키와 [F4]키를 눌러서 형상을 만드
는 방법을 바꿀 수 있습니다. 

- Point mode (F3)
마우스로 원하는 위치 및 크기를 클릭
하는 방식입니다.

- Dialog entry mode (F4)
표에 위치 및 크기 값을 입력하는 방식
입니다.

F3 F4
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좌표계 활성화 Tip

• History tree > Coordinate Systems > RelativeCS1에 ‘w’표시 확인

[Coordinate System – ‘W’]

현재 형상 생성 등의 기준이 되는 좌표계에
는 ‘W’문자가 표시됩니다. 

다시 Global 좌표계 사용을 원한다면 History 
tree에서 Global을 선택하면 W 표시가 옮겨
집니다.
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해석하지 않는 빈 공간 생성

• Draw 리본 탭 > Box > 그림처럼 입력
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해석하지 않는 빈 공간 생성

• Attribute 탭 > Solve Inside 체크 해제 > Transparency를 1로 변경 > OK

• 키보드 F7 입력

[Transparency]

형상의 투명도를 조절할 수 있습니다. 

이 영역은 Hollow Block으로 모델링한다는 것을 직관적으로 알 
수 있도록 Transparency 설정을 변경하였습니다.
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히트싱크 생성

• Project Manager > 3D Components 우클릭 > Create > Heatsink

[3D Components - Heatsink]

3D Components에서는 Icepak에서 제공하는 GUI를 활용하여 손
쉽게 형상 제작과 조건 설정을 한 번에 할 수 있습니다.

히트싱크 역시 형상 파라미터 값을 정의하여 직접 형상을 제작
할 필요 없이 간편하게 만들 수 있습니다.

핀의 개수, 두께, 간격, 베이스의 두께, 크기 등을 정의합니다. 
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히트싱크 생성

• Geometry 탭 > 그림처럼 변경
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히트싱크 생성

• Properties 탭 > 베이스 재질을 Cu-Pure로 변경하기 위해 Al-Extruded 클릭

[Solid Material & Surface Material]

Solid Material:
체적에 대한 물성 값을 정의합니다. 밀도, 열전도도, 비열 
등의 값이 있습니다.

Surface Material:
표면에 대한 값을 정의합니다. 표면 방사도, 표면 거칠기 등
이 있습니다. 

복사 열전달 해석을 하지 않는 경우에는 표면 물성 값들은 
해석에 사용되지 않기 때문에, 설정하지 않아도 됩니다.

유체역학 측면에서도 표면 거칠기는 일부 난류 모델을 제
외한 대부분의 경우 사용되지 않습니다. 표면 거칠기와 유
체 흐름에서 사용되는 길이 스케일이 서로 다르기 때문에 
이런 가정 및 계산 방법은 물리적으로 타당합니다. Icepak에
서는 standard no-slip 조건이 벽면에 적용되며, 수력학적으
로 매끄러운 면으로 가정됩니다. 
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히트싱크 생성

• Cu-Pure 검색 > Cu-Pure 선택 > 확인

[Material - SysLibrary]

시스템 라이브러리에는 수많은 물성 정보가 있으며, 값
이 여러 종류인 경우도 있습니다. 

Cu-Pure와 Cu-Pure_Ref의 물성 값은 열전도도가 387.6과 
401로 서로 다릅니다. 

일반적으로 흔히 사용되는 물성 값들을 바탕으로 
SysLibrary가 구성되어 있기 때문에, 개별 물성에 대한 정
확한 출처는 없으며, 리스트에서 사용자가 적절한 값을 
골라서 사용해야 합니다. 

일반적인 전자제품 스케일의 열유동 해석에서 387과 
400의 열전도도 차이는 해석 결과에 아주 큰 영향을 주
거나 경향성을 바꿀 정도는 아니기 때문에, 값을 모를 경
우 크게 개의치 않아도 됩니다. 물론 정확도를 높이기 위
해서는 정확한 물성 조사가 필요합니다.

정확한 출처가 함께 있는 물성 정보는 Ansys Granta 제품
을 통해서 제공됩니다.
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히트싱크 생성

• Cu-Pure로 변경된 것 확인 > 확인
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히트싱크 이동

• History tree > Heatsink1_1 우클릭 > Edit > Arrange > Move
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히트싱크 이동

• 그림처럼 입력 > OK
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접촉열저항 설정을 위한 형상 생성

• History tree > 히트싱크 핀 모두 선택(Shift 키 활용) > 3D Modeler 창 우클릭 > View > Show Only Selection
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접촉열저항 설정을 위한 형상 생성

• View / Draw / Model 리본 탭 > Orient > Dimetric 클릭

• Fit All 클릭
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접촉열저항 설정을 위한 형상 생성

• Draw 리본 탭 > Rectangle > 키보드 F3 입력 > 3D Modeler 창 우클릭 > Grid Plane > XZ로 변경 > 그림처럼 좌측상단 점 클릭

F3



72

접촉열저항 설정을 위한 형상 생성

• 그림처럼 우측 상단 바로 아래 점 클릭
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접촉열저항 설정을 위한 형상 생성

• History tree > Rectangle1 선택 > 우클릭 > Edit > Duplicate > Along Line
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접촉열저항 설정을 위한 형상 생성

• 그림 위치의 점 클릭

[Duplicate – F3(point mode)]

두 점을 클릭하여 대상이 복사될 이동 거리를 설정합니
다. 이후 나타나는 창에서 복사 개수를 설정합니다.
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접촉열저항 설정을 위한 형상 생성

• 두 번째 점 클릭
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접촉열저항 설정을 위한 형상 생성

• Total number에 8 입력 > OK

[3D Component 제한 사항]

불러 온 CAD 형상이나 직접 생성한 형상일 경우, 오브젝
트의 표면에 경계조건을 부여하는 것은 가능합니다. 하
지만 3D Component로 생성된 대상의 표면에 경계조건
을 부여하는 것은 불가능합니다. 그래서 별도로 2차원 
오브젝트인 사각형 면을 생성한 것입니다.

별도로 2차원 오브젝트를 생성했을 때의 장점은 후처리
입니다. 선택된 면에서의 계산된 값(평균/최대/최소/총
합 등)을 추출할 때 편리합니다.
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접촉열저항 설정

• History tree > 8개의 사각형 선택 > 우클릭 > Assign Thermal > Plate > Conducting
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접촉열저항 설정

• 그림처럼 변경 > 확인
[Shell Conduction]

체크하면 모든 방향의 전도열전달을 계산합니다. 
체크하지 않을 경우 두께 방향의 전도열전달만 
계산합니다. 대부분의 경우 체크 여부에 따른 큰 
결과 차이를 보이지는 않습니다. 판이 두꺼워서 
횡방향의 열전도 또한 유의미하거나, 또는 이방
성 물질인 경우 횡방향의 열전도도가 높은 경우
에는 체크하는 것이 좋습니다.

*이해를 위한 FEM 기준 모식도이며, 

Icepak은 FVM 기반으로 해석됩니다.
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핸들링 Tip

• 3D Modeler 창 우클릭 > View > Show All

• View 리본 탭 > Fit All
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핸들링 Tip

• Icepak 메뉴 바 > List > 리스트의 항목들을 클릭하여 형상 위치 재확인

[List]

메쉬/솔버 설정 이전에 형상/조건을 확인하는 것이 실수 예방에 도움이 됩니다.
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핸들링 Tip

• Thermal 탭 > 리스트를 클릭하여 설정한 조건들의 위치 확인 > Done
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Mesh Region 생성

• History tree > Coordinate Systems > Global 클릭

• Draw 리본 탭 > Box > 키보드 F4 입력 > 그림처럼 입력
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Mesh Region 생성

• Attribute 탭 > Model 체크 해제 > Transparent를 1로 수정 > OK

[Model 체크 해제: Non-Model]

Non-Model은 실제로 존재하는 형상이 아니라는 
뜻입니다. 작은 부품들이 밀집한 영역에 메쉬 크
기 조절을 쉽게 하기 위해서 사용됩니다.

메쉬의 크기 조절을 위해서 만든 형상에는 
Attribute 탭의 Model을 체크 해제하여 이 형상의 
경계면이 해석 내용에 물리적으로 아무 영향도 
주지 않도록 합니다.
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Mesh Region 생성

• History tree > Box5(방금 생성한 Box) 우클릭 > Assign Mesh Region
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Mesh Region 생성

• OK

[Padding]

Mesh Region을 설정할 때, 선택한 대상의 표면 및 내부만 조밀하게 설정할 수도 
있지만, padding 설정을 통해서 선택한 대상이 마치 패딩을 입은 것처럼 대상의 
크기보다 좀 더 넓은 영역의 요소를 조밀하게 만들 수 있습니다.

0 padding value

20% padding value

Object

Region

Object

Region

Object

Object

Region

Region
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Mesh Region 생성

• Auto Mesh Setting을 Fine으로 변경 > 확인

[Auto Mesh Setting]

Auto Mesh Setting을 통해서 간편하게 조밀한 정도를 
조절할 수 있습니다. 다만 예제보다 훨씬 복잡한 형
상의 실무 모델일 경우 이 세팅만으로는 충분히 조절
되지 않을 수 있습니다. 그 때는 Advanced 탭에서 직
접 사이즈를 조절하는 것을 권장 드립니다.
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Mesh Region 생성

[Mesh Region]

생성된 MeshRegion은 Project Manager와 History tree 
양쪽 모두에서 볼 수 있습니다.
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Mesh Region 생성

• History tree > Fan1_1 선택 > 3D Modeler 창 우클릭 > Assign Mesh Region > 그림처럼 변경 > OK
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Mesh Region 생성

• Auto Mesh Setting을 Fine으로 변경 > 확인
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Mesh 생성

• Simulation 리본 탭 > Generate Mesh > Geometry/Boundary selection 선택
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Mesh 확인

• History tree > Model 우클릭 > Select All

• History tree > Non Model 항목들을 선택 해제(Ctrl 키 활용)
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Mesh 확인

• Quality 탭 클릭 > Mesh Quality 확인

[Mesh Quality]

메쉬 품질은 메쉬가 얼마나 잘 생성되었는지, 문제가 없는지 판단할 수 있는 척도 중 하나입니다. 

메쉬 품질이 낮으면 해석 수렴 안정성이 나빠질 수 있습니다. 대부분의 경우 전체적 평균 값이 중요하
기보다는 품질 값이 지나치게 낮은 일부 요소에 의해서 문제가 발생합니다.

메쉬 품질 검사는 3가지 기준으로 할 수 있습니다.

Face alignment: 두 면 사이의 각도를 기준으로 계산합니다. 인접한 면이 90도로 잘 정렬된 경우 1의 값
이 계산됩니다. 0.1보다 작으면 두 면이 거의 수평으로 나란하여 3차원 요소는 종횡비가 아주 큰 것을 
의미합니다. 이런 경우 메쉬 수정을 권장합니다. 히스토그램에서 바를 클릭하면 해당되는 메쉬 위치가 
3D Modeler 창에 표시됩니다.

Volume: 요소의 부피를 계산합니다. 부피 값이 0이거나 음수인 것은 이론상 불가능하여 해석 시 문제
가 발생합니다. 이 경우에는 메쉬 수정이 요구됩니다. 

Skewness:요소가 뒤틀린 정도를 계산합니다. 0.02 이하인 경우 메쉬 수정을 권장합니다.
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솔버 설정

• Project Manager > Analysis 우클릭 > Add Solution Setup > 그림처럼 변경 > 확인

[Maximum Number of Iterations]

각 지배식 풀이에 대한 잔차가 수렴 기준보다 
낮아지면 해석이 종료됩니다. 잔차가 수렴 기
준보다 낮아지지 않을 경우, 설정한 최대 반
복계산 횟수만큼 해석이 진행됩니다. 

[Flow Regime - Turbulent]

난류 모델 기본 설정은 Zero Equation입니다. 
해석 시간이 빠르다는 장점이 있습니다. 

One Equation 또는 Two Equation 모델을 사용
하면 잘게 쪼개지는 난류의 소용돌이 양상을 
더 면밀히 해석할 수 있으나, 더 조밀한 메쉬
가 권장되며 해석 소요 시간이 더 길어집니다.

[Gravity, Radiation]

강제대류 해석이므로 중력과 복사는 생략되
었습니다.
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모니터 생성

• History tree > Box2 우클릭 > Assign Monitor > Point

[Assign Monitor - Point]

정상상태(Steady) 해석의 경우 반복계산에 따른 물리량 변화를 보여주며, 이를 통해
서 수렴 여부를 판단할 수 있습니다. 해석 진행 중에는 확인 가능합니다.
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모니터 생성

• Project Manager > Grille 1 우클릭 > Select Assignment

• 3D Modeler 창 우클릭 > Assign Monitor > Point > Speed 체크 > OK

[Select Assignment]

해당 조건이 설정된 기하형상을 선택해 주는 기능입니다.
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Parametric Solving 설정

• Project Manager > Optimetrics 우클릭 > Add > Parametric

[Parametric]

특정 변수에 대한 값을 바꾸면서 여러 케이스의 해석을 한 
번에 돌릴 때 사용합니다. 

가령 AA라는 변수를 파라미터로 사용하기 위해서는 $AA라
는 변수를 먼저 정의합니다. 이후 이 변수를 경계조건/물성 
등 원하는 곳에 적용하고, 지금의 Optimetrics설정에서 어
떤 값들을 사용할지 설정합니다.
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Parametric Solving 설정

• Add > Single value 선택 > Value에 0.1 입력 후 Add > 0.165 입력 후 Add > OK

변수 $zc는 Fan에 Move 기능을 적용할 때 z축 방향 이동거리로 사용
되었습니다. 본 설정을 통해서 변수 $zc에 0.1과 0.165가 적용된 2개
의 해석 케이스가 순차적으로 진행됩니다.
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Parametric Solving 설정

• Options 탭 > Save Fields And Mesh 체크 > 확인

[Save Fields And Mesh]

각 해석 케이스마다의 결과를 저장할 것인지 여부를 체크
합니다. 

Iteration 수가 아주 큰 경우에는 체크하지 않는 것이 좋습니
다.
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Parametric 해석 실행

• Project Manager > ParametricSetup1 우클릭 > Analyze

• Setup1 우클릭 > Residual



100

수렴 확인

• Residual 확인

[Residual]

반복계산에 따른 각 변수의 잔차를 확인 가능합니다.
그래프가 오른쪽 아래로 내려갈수록 수렴이 잘 되고 있는 것입니다.
일반적으로 에너지 방정식은 잔차가 1e-7 이하로 작아지는 것을 수렴 
기준으로 삼으며, 나머지 변수는 1e-3을 수렴 기준으로 합니다.
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모니터 확인

• Thermal Monitor, Flow Monitor 확인
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모니터 확인

• […] 클릭 > 0.165meter로 변수 변경 > Thermal Monitor, Flow Monitor 확인 > Close

Grille을 통해 배출되는 유속은 팬 위치에 따라 큰 차이가 없지만,
Box2의 온도는 팬 위치에 따라 크게 차이가 나는 것을 확인 가능합니다.
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후처리용 단면 생성

• Draw 리본 탭 > Plane > 아무 두 점을 클릭하여 생성

• History tree > Plane1 선택 > Properties 창을 그림처럼 수정
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단면 속도 결과 확인

• History tree > Plane1 선택 > 3D Modeler 창 우클릭 > Plot Fields
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단면 속도 결과 확인

• Done
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표면 온도 결과 확인

• History tree > Shift키로 아래 그림처럼 선택 > 3D Modeler 창 우클릭 > Plot Fields > Temperature > Temperature
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표면 온도 결과 확인

• Plot on surface only 체크 > Done
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Parameter에 따른 결과 비교

• Project Manager > Optimetrics > ParametricSetup1 우클릭 > View Analysis Result > 0.165meter 선택 > Apply > Close
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결과 확인

• 결과 확인



감사합니다.

※본자료의 모든 콘텐츠의 저작권은 소프트웨어 개발사와 ㈜태성에스엔이에 있으므로무단 전재및변형, 배포할 수 없습니다.
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